Big Block Dart Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
268 Posts
Discussion Starter · #1 ·
The 67 Dart is having problems with getting no power at all at times. It will start and run great most of the time then sometimes I turn the key and get nothing. I changed the starter relay and it has a new battery all the conections are good. Do you think it is the wire coming throught the firewall rusting out or the igintion switch? It is driving me nuts trying to figure it out and the guy comes next week to pick it up.
 

·
Registered
Joined
·
268 Posts
Discussion Starter · #3 ·
Jim_Lusk said:
The most likely culprit is the main power connection in the bulkhead, next is a fusable link that is about gone or loose wires at the alternator guage.
The alternator guage was boucing around and i thought it may need a voltage reg. But then it stop doing it? Should I check that first? Which wire is the main power wire in the bulkhead? Where is the fusable link?
 

·
Premium Member
Joined
·
3,924 Posts
The main power is the large wire going into the bulkhead (which is also the fuseable link). It is connector "Z" on a 67 and comes from the start relay. This is the red wire that goes to the ALT guage. The other large wire in the bulkhead is the black that comes from the ALT guage and goes to the Alternator.



 
G

·
Jim_Lusk said:
The most likely culprit is the main power connection in the bulkhead, next is a fusable link that is about gone or loose wires at the alternator guage.
That's exactly what used to happen to my Bug. Went off-roading once and when I stopped I couldn't get any power when I went to start again. Would just touch the wires and it would start again magically. Took a scotch pad to the main power terminal and haven't had a single problem since.
 
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top