Big Block Dart Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
185 Posts
Discussion Starter · #1 ·
Hey i have a small problem with my car, when I start it or try to start it, it won't actualy fire till I let of the key, could this be a battery probelm? I don't know if it has any relation but yesterday when I replaced the votlage regulator it seemed to pop off fine, but then it was a bit warmer yesterday and so was the engine. The odd thing today was that I drove it for 1/2 hr then parked it and then tried to fire it up an hour or two later and it did what I stated above, where it didn't fire till I let off. Battery probelm? or just the colder temp?
 
G

·
i had the same thing happen intermitently. was the electronic ignition box. put in a new one and havent had a problem since. also keep a spare as they go out whenever they feel like it
 

·
Registered
Joined
·
162 Posts
I have been a mechanic for years , I dont't see anything this old in the shop nowdays,but, If I remember when those would act up like that It was generally a pick up in the distributor breaking down with heat. I would check the ohms of the pick up lead from the distributor cold versus when it acts up hot see whats going on, or replace it if its got a lot of age .
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #4 ·
I still have a points system on mine, soon to change over though. Thanks for the help.
 

·
Registered
Joined
·
162 Posts
I guess I should have asked you that first. ,I would check for spark when it acts up to pinpoint what the problem is. if ther is no spark, then I would check for power at your coil. pos. side and see if you have battery volts while cycling ignition switch. Sounds like no spark in crank position when it acts up, from ignition switch to coil
 

·
Registered
Joined
·
185 Posts
Discussion Starter · #6 ·
could it be that the battery may be bad? i jsut replaced my voltage regulator after i drained my battery because of it.
 

·
Registered
Joined
·
847 Posts
69cuda440 said:
try a new ballast resistor.
i had the opposite problem once, it would fire while cranking, but had no spark in the "on" position. it was the ballast resistor. how bout the ignition switch? or possibly starter relay? its usually something simple.
 
1 - 8 of 8 Posts
Top